GE Security Advisory GEIP13-03 ka21A0000000MLdQAM | GE Customer Center

GE Security Advisory GEIP13-03

The attached security advisory addresses a vulnerability in Proficy HMI/SCADA - CIMPLICITY WebView and in CIMPLICITY's built-in web server.

SIMs for Proficy HMI/SCADA - CIMPLICITY referenced in GEIP13-03

Proficy HMI/SCADA CIMPLICITY 8.2 SIM 19:
CIMPLICITY 8.2 SIM 19
Proficy HMI/SCADA CIMPLICITY 8.1 SIM 25:
CIMPLICITY 8.1 SIM 25
Proficy HMI/SCADA CIMPLICITY 8.0 SIM 27:
CIMPLICITY 8.0 SIM 27

Note: Proficy SIMs are cumulative. All future SIMs will include these updates. If the link above does not work, you can search the "DOWNLOADS" section of this site to find the latest.

SIMs for versions of CIMPLICITY prior to version 8.0 will not be created. Customers using these older versions of the software should consider the alternatives outlined in the "Other Recommendations" section of this document or consider upgrading to a supported version of the product.