GE Digital Security Advisory GED 21-01 ka20h000000Q2agAAC | GE Customer Center

GE Digital Security Advisory GED 21-01

GE Digital has been made aware of three vulnerabilities affecting HMI/SCADA iFIX v6.1 and prior software.