GE Digital Security Advisory GED 20-05 ka20h00000013uHAAQ | GE Customer Center

GE Digital Security Advisory GED 20-05

Attached is GED Security Communication 20-05 regarding Industrial Gateway Server (IGS) vulnerabilities.  Affected versions are 7.68.804 and 7.66.