GE Digital Security Advisory GED 16-02 ka21A000000HbepQAC | GE Customer Center

GE Digital Security Advisory GED 16-02

The attached security advisory addresses a vulnerability in Proficy HMI/SCADA iFIX, Proficy HMI/SCADA CIMPLICITY and Proficy Historian products, that, if exploited, could allow an adversary to retrieve user passwords.

Versions / SIMs referenced in GED 16-02

  • GE HMI/SCADA CIMPLICITY 9.5
  • GE Historian 7.0
  • Proficy HMI/SCADA iFIX 5.8 SIM 14 and all following versions.

Note: Proficy SIMs are cumulative. All future SIMs will include these updates.

All customers should also review and follow the applicable instructions in the attached security advisory.

  • Attached Files

  • GED 16-02 Psswrd Mskng.pdf

    Posted: 5/8/2017

    GED 16-02 Security Advisory - Password Masking iFIX Cimp Hist 05 08 17 SIM List Updated