GE Security Advisory GEIP12-13 ka20h00000014F5AAI | GE Customer Center

GE Security Advisory GEIP12-13

The attached security advisory addresses a vulnerability in Proficy HMI/SCADA - CIMPLICITY's built-in web server.

SIMs for Proficy HMI/SCADA - CIMPLICITY referenced in GEIP12-13

Proficy HMI/SCADA CIMPLICITY 8.0 SIM 24:
CIMPLICITY 8.0 SIM 24
Proficy HMI/SCADA CIMPLICITY 8.1 SIM 19:
CIMPLICITY 8.1 SIM 19
Proficy HMI/SCADA CIMPLICITY 8.2 SIM 12:
CIMPLICITY 8.2 SIM 12

Note: Proficy SIMs are cumulative. All future SIMs will include these updates. If the link above does not work, you can search the "DOWNLOADS" section of this site to find the latest.

SIMs for versions of CIMPLICITY prior to version 8.0 will not be created. Customers using these older versions of the software should consider the alternatives outlined in the "Workaround" section of the attached security advisory or consider upgrading to a supported version of the product.